OS X สูงสุดที่ฉันสามารถรันได้คืออะไร?

MacBook Core 2 Duo

รุ่น A1181: 1.83, 2, 2.1, 2.13, 2.16, 2.2 หรือ 2.4 GHz Core 2 Duo processor

ตัวแทน: 13



โพสต์: 02/14/2017



สวัสดีฉันมี Macbook Early / กลางปี ​​2007 และฉันกำลังใช้ OS X 10.6.8 ในสิ่งนี้ฉันได้อัปเดต ram จาก 1 gb เป็น 4 gb และฉันวางแผนที่จะสร้างฮาร์ดไดรฟ์ 256gb ดังนั้นฉันจะได้รับ คอมพิวเตอร์เครื่องนี้เพื่อบูต OS X 10.7 เพื่อเรียกใช้ Serato dj



ความคิดเห็น:

เราต้องรู้เครื่องของคุณแน่นอน โปรดไปที่นี่และป้อนหมายเลขซีเรียลของคุณและแจ้งให้เราทราบว่าคุณมีอะไร: http: //www.everymac.com/ultimate-mac-loo ...

14/02/2017 โดย นายกเทศมนตรี



ฉันจะติดตั้ง 10.7 ได้อย่างไรเพราะฉันเป็นผู้ใช้ windows และฉันไม่รู้อะไรเกี่ยวกับ mac เลย

15/02/2017 โดย Manav Mahendru

3 คำตอบ

โซลูชันที่เลือก

ตัวแทน: 4.7k

การกำหนดชื่อ MacBook A1181 นั้นมีมาหลายปีแล้วและมีความสามารถที่แตกต่างกันออกไปมากมายระหว่างแปดรุ่น (!)

หาก Macbook เป็นรุ่นกลางปี ​​2007 (พฤษภาคม - พฤศจิกายน 2550 / MacBook2,1 / EMC 2139 / 2.0 หรือ 2.16GHz Core 2 Duo / Intel GMA950) หรือรุ่นปลายปี 2006 (พฤศจิกายน 2549 ถึงพฤษภาคม 2550 / MacBook2,1 / EMC 2121 / 1.83 หรือ 2.0GHz Core 2 Duo / Intel GMA950) จากนั้นคุณอาจติดตั้ง RAM 4GB แต่เครื่องจะพูดได้แค่ 3GB เท่านั้น นี่เป็นข้อ จำกัด ของชิปเซ็ตที่รองรับของ Intel รุ่นต่อ ๆ มามีชิปเซ็ตรุ่นหลังที่พิการในลักษณะเดียวกับที่คุณสามารถติดตั้ง 8GB แต่เครื่องจะเห็นเพียง 6GB เท่านั้น หากคุณกำลังซื้อ RAM สำหรับเครื่องใดเครื่องหนึ่งเหล่านี้อย่าซื้อ 2x4GB ให้ซื้อ 4GB + 2GB แทน สำหรับระบบ 3GB แท่ง 2GB มีราคาถูกพอที่จะไม่สำคัญ

MacBook ทุกรุ่นหลังจาก MacBook1,1 Core Duo 1.83-2GHz รุ่นแรกจะรัน OS X 10.7 (MacBook รุ่นเดิมจะทำงานได้แค่ 10.6.8) สามรุ่นที่จัดส่งในปี 2550 ติดอันดับที่ OS X 10.7.5 MacBooks รุ่น A1181 รุ่นเดียวที่รัน 10.8 ขึ้นไปคือช่วงต้นและกลางปี ​​2009

ความคิดเห็น:

การติดตั้ง 10.7 จะยุ่งยากกว่าเพราะคุณจะต้องติดตั้ง 10.6.8 ก่อน 10.6.8 เป็นระบบปฏิบัติการแรกที่ให้คุณเข้าถึง App Store ออนไลน์ของ Apple ซึ่งเป็นที่ที่คุณจะได้รับระบบปฏิบัติการทุกเวอร์ชันตั้งแต่ 10.7 เป็นต้นไป ดีวีดีตัวติดตั้ง 10.6 สามารถหาซื้อได้จากแหล่งต่างๆตามปกติ (eBay, Craigslist ไม่ว่าคุณจะใช้วิธีใดในการค้นหาโปรแกรมติดตั้งซอฟต์แวร์เป็นประจำ {ดูฉันในขณะที่ฉันไม่ได้พูดว่า 'torrents'}) เมื่อคุณติดตั้งเวอร์ชัน 10.6 แล้วให้ใช้การตั้งค่าระบบ> การอัปเดตซอฟต์แวร์เพื่ออัปเดตเป็น 10.6.8 ตัวติดตั้ง 10.6.8 จะติดตั้งการอัปเดต App Store ซึ่งจะทำให้คุณมีตัวเลือกในการอัปเดตเป็นระบบปฏิบัติการล่าสุดที่คอมพิวเตอร์ของคุณจะใช้ - ในกรณีของคุณคือ 10.7.5

15/02/2017 โดย นกอินทรี

OSX Lion / 10.7 เดิมอยู่ที่ 29.95 ดอลลาร์สหรัฐเมื่อเปิดตัว แต่เมื่อห้าปีที่แล้ว เนื่องจากระบบปฏิบัติการทั้งหมดตั้งแต่ปี 2013 นั้นฟรีทั้งหมดฉันจึงสงสัยว่า Apple จะไม่พยายามเรียกเก็บเงินจากคุณสำหรับระบบปฏิบัติการเก่าเนื่องจากเป็นระบบปฏิบัติการใหม่ล่าสุดที่ระบบของคุณจะทำงาน อ้อและจำไว้ว่าการดาวน์โหลดระบบปฏิบัติการมีขนาดประมาณ 6GB ดังนั้นคุณจึงต้องการใช้การเชื่อมต่ออินเทอร์เน็ตที่เร็วที่สุดเท่าที่จะหาได้ ในสหรัฐอเมริกาฉันมักจะไปที่ Apple Store ใกล้บ้านเพื่อทำการดาวน์โหลดที่ WiFi ฟรีและช่วยประหยัดเวลาในการดาวน์โหลด

15/02/2017 โดย นกอินทรี

เนื่องจากคุณมี 10.6.8 แล้วคุณควรมีแอพ App Store อยู่แล้ว เปิดใช้งานสร้าง Apple ID (โปรดจำไว้ว่าข้อมูลการเข้าสู่ระบบ - คุณจะต้องใช้มันสำหรับทุกสิ่ง) ในหน้าจอเริ่มต้นของ App Store ให้คลิกที่ลิงค์ทางด้านขวาที่มีเครื่องหมาย 'Apps Made by Apple' รวมอยู่ในลิงค์นั้นจะเป็น OSes OS X 10.7 / Lion ควรจะปรากฏที่นั่น

ตลกดีฉันคิดว่าฉันมี Mac mini สูงสุด 10.7 อยู่ที่ไหนสักแห่ง ฉันควรลองใช้ทฤษฎีของฉันเพื่อดูว่ามันได้ผลหรือไม่

15/02/2017 โดย นกอินทรี

ตัวแทน: 45.9k

ใช่มันจะทำงานอย่างน้อย 10.7.x หากนี่คือทั้งหมดที่คุณต้องการ มีแนวโน้มว่าจะไม่ผ่านพ้นสิ่งนั้นไป

คุณควรพิจารณา SSD สำหรับฮาร์ดไดรฟ์

ตัวแทน: 13

ฉันมีหนึ่งอันและฉันใส่ WD Blue SSD 250GB ไว้ในนั้น 2x2 ddr2 และ El Capitan โหลดจาก usb ติดตั้ง ไม่มีปัญหาใช้งานได้อย่างมีเสน่ห์ ยังคงพยายามนำไปที่ High Sierra ขอดูแล็ปท็อปอายุ 11 ปีอีกเครื่องที่ยังใช้งานได้และมีระบบปฏิบัติการที่ 'ค่อนข้าง' ทันสมัย

ความคิดเห็น:

ในกรณีนี้คุณมี A1181 MacBooks รุ่นต่อมาไม่ว่าจะเป็นรุ่นต้นปี 2009 หรือกลางปี ​​2009 เมื่อ MacBook A1181 รุ่นเก่าของฉันเสียชีวิตฉันซื้อกลางปี ​​2009 เพราะเป็นรุ่นสุดท้าย (และเร็วที่สุด) กับ พอร์ต FireWire มีบัส SATA ภายในที่เร็วกว่าใช้ RAM เร็วขึ้นและทำให้ฉันมีตัวเลือกในการอัปเกรดเป็น El Capitan

คนรุ่นเก่าที่มีความสวยงามเหมือนกันถูก จำกัด ไว้ที่ 10.6.8 (MacBook ดั้งเดิม) หรือ 10.7.5 (ปลายปี 2549 ถึงปลายปี 2551) อย่างเป็นทางการ 10.12 Sierra และ 10.13 High Sierra จะไม่ติดตั้งบน MacBooks ที่ไม่ใช่ Unibody หรือ MacBook Pros รุ่นก่อนปี 2010 ฉันจำได้อย่างคลุมเครือว่าข้อ จำกัด ของฮาร์ดแวร์คือ DDR3 RAM และ GPU ขั้นต่ำ คีย์ชวเลขคือ: หากคุณมีแบตเตอรี่แบบถอดได้ภายนอกในแล็ปท็อป Mac ของคุณคุณจะไม่สามารถติดตั้ง Sierra / High Sierra ได้

29/06/2018 โดย นกอินทรี

iphone 5 ของฉันไม่เปิดหรือชาร์จ

โปรดแจ้งให้เราทราบว่าคุณทำสิ่งนี้ได้อย่างไร ???? ฉันแค่ต้องการไปที่ OS ที่ Chrome รองรับอีกครั้งและฉันสามารถใช้มันกับ netflix ได้ .... ฉันไม่รู้สึกอยากใส่ linux กับสิ่งนี้เป็นพิเศษ ... ภรรยาของฉันชอบ mac ...

26/11/2019 โดย เอริคไคลน์

@ Benjamin Gorichanaz: นี่อาจเป็นฟอรัมที่ไม่ถูกต้องที่จะพูดสิ่งนี้ แต่เพื่อตอบสนองต่อประโยคสุดท้ายของคุณ: ฉันมีแล็ปท็อป Toshiba 430cdt สองเครื่องจากปี 1996 ซึ่งทั้งคู่ติดตั้ง Windows 95 ไว้และตอนนี้พวกเขากำลังใช้งาน SliTaz Linux 4.0 2012. เหตุผลเดียวที่ฉันไม่ได้ทำการอัปเดต SliTaz ต่อไปก็เพราะว่าโปรเจ็กต์นั้นค่อนข้างหยุดนิ่งหลังจากการเปิดตัวในครั้งนั้น แต่ฉันไม่ได้ตั้งใจจะเอาอะไรไปจากคำตอบของคุณ - ฉันเข้ามาในฟอรัมนี้เพราะวันนี้ฉันเพิ่งซื้อ Macbook Pro 15 'ที่มี 2 GHz Core 2 duo CPU, 2 GB RAM และใช้ OS X 10.6 Snow Leopard และฉันแค่ค้นหาเพื่อดูว่าฉันสามารถใส่ OS X ที่ทันสมัยกว่านี้ลงไปได้หรือไม่ ฉันจะหาหมายเลขรุ่นเช่น A1181 ได้ที่ไหน

29/12/2020 โดย โจเซฟมอนโซ

Manav Mahendru

โพสต์ยอดนิยม